Teste podcaster.de Hosting kostenlos f&¨r 30 Tage
Sei als Erste(r) mit beim Start dabei! - podspace Podcast-Speicher
News: Warnung: WordPress 2.6 verträgt sich nicht mit der aktuellen PodPress-Version [Update v2]

Die aktuelle Version der auch unter Podcastern beliebten Blogging-Software Wordpress verträgt sich nicht mit dem eigens für Podcaster hergestellten Plugin PodPress von Mightyseek. Dies geht aus Userberichten hervor, die WordPress 2.6 mit PodPress 8.8 installiert haben.
Podcastern wird empfohlen, mit dem WordPress 2.6 Update noch ein wenig zu warten. Innerhalb der kommenden 10 Tage wird MightySeek ein Update des Plugins PodPress veröffentlichen, bei dem dieses Problem behoben sein soll.
(Ein Beispielfehlverhalten wird bei Podcasting News aufgeführt.)

Update:
Mit einem kleinen handgeschriebenen Patch harmonieren die beiden wieder. Einfach die Zeile define ('WP_POST_REVISIONS', 0); in die datei wp-config.php schreiben und die oben angedeuteten Probleme sollten nicht auftreten.

Update v2:
Wer nicht gerne manuell an seinen Dateien herumeditieren möchte, der kann die o.g. Lösung auch mit einem Plugin erreichen. Das "No Revisions" WordPress-Plugin sorgt auch dafür, dass PodPress 8.8 einwandfrei mit WordPress 2.6 läuft.


veröffentlicht am 18.07.08 um 17:21 von Hoppe

bereits 2 Kommentare | Kommentar schreiben | zurück zur Übersicht